PORTAL DA ELETRÔNICA
Olá, seja bem vindo ao fórum PORTAL DA ELETRÔNICA!

==================================
Visite-nos tambem em outros locais como, nas redes sociais, no nossa site e etc...
Veja logo abaixo os links para você nos acompanhar e, aproveite e faça seu cadastro (aqui no fórum ou, em nosso site) pois, é gratuito.
==================================
Confira os links logo abaixo:

➨ Nosso site: www.portaldaeletronica.com

➨ Facebook: www.facebook.com/portaldaeletronica

➨ YouTube: www.youtube.com/portaldaeletronica

➨ Issuu: www.issuu.com/portal-da-eletronica

➨ Linkedin: www.linkedin.com/in/portaldaeletronica





Aproveite para se registrar ⇓ no link Registrar-se.
☛ FIQUE LIGADO! ⇩

Insira o seu E-mail para receber novidades:

Seu e-mail não será divulgado!


Página do Facebook
Últimos assuntos
» Tv Cineral TC-1470 com a fonte +B alta em torno de 112V.
Seg Ago 28, 2017 2:30 pm por GEMASI

» adega DYNASTY MOD.25221
Sex Ago 25, 2017 5:25 pm por Reginaldo Cardoso

» Ajuda por favor conservar eletronicos
Sab Ago 05, 2017 5:51 pm por cloud ff7

» Ajuda Conservar eletronicos
Qui Jul 27, 2017 7:05 am por cloud ff7

» Tv led Sony KDL 32R 305B sem som e sem imagem com leds acesos
Seg Jul 10, 2017 11:20 am por nc.miranda

» preciso de manual ou do esquema de TV LG
Sab Jun 17, 2017 4:23 pm por paulorsc

» esquema tv lg led modelo 32ls354h
Dom Jun 04, 2017 4:22 pm por valdeci_o

» tv lg de plasma 42pc1rv sem imagem com som.
Ter Maio 09, 2017 9:38 pm por japaeletronica

» Preciso compra Régua Y da plasma Samsung
Sab Maio 06, 2017 10:43 am por Alberto Vasconcelos

» testador de lampadas lcd de televisão
Dom Abr 30, 2017 2:53 pm por sidinei jose gonçalves

» tv 42 cs 460lg nao liga
Sab Abr 15, 2017 8:16 pm por jose ap da silva

» Duvidas guardar eletronico
Seg Fev 20, 2017 4:22 pm por cloud ff7

» TV Samsung LN37B530P2M
Sab Fev 18, 2017 2:32 pm por Marcio Rosa

» tv toshiba tv2999jms lem6 nao liga
Sab Fev 04, 2017 10:05 am por lelis antonio silva

» tv sony klv-40v410a com som sem imagem
Sex Jan 20, 2017 5:49 pm por manoel anselmo

» Preciso do firmware pra atualizar minha tv liga e desliga pós logo tv sti 4056 bf 922764
Ter Jan 03, 2017 3:41 pm por Luiz Carlos Wildner

» TV LG 29K 30 A NÃO SINTONIZA CANAIS
Seg Dez 26, 2016 8:24 am por manoel anselmo

»  TV Sangung Apagada
Qui Dez 22, 2016 11:52 pm por manoel anselmo

» TV Samsung PL51F4000
Qui Out 27, 2016 6:01 pm por Marcio Rosa

» COMPRO PLACA PRINCIPAL 52LG50FD
Sex Out 07, 2016 11:01 pm por AURELIO DIAS

Top dos mais postadores
PDE (613)
 
vanderlei bortoli (57)
 
Paulo (28)
 
Adair (21)
 
Eletronica digitaltech ES (14)
 
cloud ff7 (14)
 
ferro velho (12)
 
waldeyson silva araujo (12)
 
PHSP (11)
 
RSTV (11)
 


Televisor LG 50PN4500 sem imagem, porem com som.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

25062014

Mensagem 

default Televisor LG 50PN4500 sem imagem, porem com som.




Televisor LG 50PN4500 sem imagem, liga perfeitamente, o som também está normal.

O LED da placa controladora não acende, nem pisca como de normal.

Verificar a placa Y-SUS, as voltagens altas e etc...



No meu caso, o televisor estava sem imagem, porém o som estava funcionando normalmente.

Verifiquei as tensões, estavam todas normais, OK.

Substitui a placa Y-SUS, problema resolvido!

Defeito; Sem imagem.

Solução; Trocar placa Y-SUS.

Boa sorte...


Última edição por PDE em Qua Jun 25, 2014 8:56 pm, editado 1 vez(es) (Razão : 50PN4500)
avatar
PDE
Administrador
Administrador

Idade : 35
Data de inscrição : 24/07/2012
Mensagens : 613
Pontos : 1731
Reputação : 24

https://www.facebook.com/portaldaeletronica https://plus.google.com/b/103347905054167414842/103347905054167414842/posts

Voltar ao Topo Ir em baixo

- Tópicos similares
Compartilhar este artigo em: BookmarksDiggRedditDel.icio.usGoogleLiveSlashdotNetscapeTechnoratiStumbleUponNewsvineFurlYahoo!Smarking

Televisor LG 50PN4500 sem imagem, porem com som. :: Comentários

avatar

Mensagem em Sab Out 11, 2014 8:10 pm por marcoarg

Tv plasma Lg 50pn4500-sz e estou exatamente com o mesmo problema.
Encontrei dois problemas. 
1- A placa ctrl o led também não acende e tb esta com aquecimento no chip xd. Desconectei o cabo flat que esta conectado da placa ctrl ate a placa ysus e o aquecimento diminuiu 50%.
Se eu conectar novamente a placa ysus na placa ctrl e depois desconectar a placa zsus da placa ctrl o aquecimento cessa.

2 - A voltagem que sai da placa zsus da conexão P132 para a placa ysus esta dando 3v, e normal seria 17v.

Voltar ao Topo Ir em baixo

avatar

Mensagem em Ter Jan 19, 2016 9:03 pm por leandro cassius

marcoarg escreveu:Tv plasma Lg 50pn4500-sz e estou exatamente com o mesmo problema.
Encontrei dois problemas. 
1- A placa ctrl o led também não acende e tb esta com aquecimento no chip xd. Desconectei o cabo flat que esta conectado da placa ctrl ate a placa ysus e o aquecimento diminuiu 50%.
Se eu conectar novamente a placa ysus na placa ctrl e depois desconectar a placa zsus da placa ctrl o aquecimento cessa.

2 - A voltagem que sai da placa zsus da conexão P132 para a placa ysus esta dando 3v, e normal seria 17v.

Voltar ao Topo Ir em baixo

avatar

Mensagem em Sex Maio 06, 2016 10:44 am por cerezer

ola amigos, eu tive o mesmo problema com televisor LG 50pn4500 (com som mas sem imagem) , na placa Z-SUS notei também a falta de 17v no pino que vai para a Y-SUS e a falta de 106V na tensão VZB + - da placa Z-SUS (medindo apenas a metade do valor) , estudando muito notei que essas tensões dependem da placa Y-SUS que precisa estar OK para enviar o comando via T-CON esta envia para a X que retorna para a placa Z-SUS habilitado essas tensões , ou seja a placa Z-SUS sozinha ligada na fonte não gera essas tensões de 17v e 106v VZB , acredito que o funcionamento seja parecido em todos televisores new plasma da LG fabricados recentemente, no meu caso troquei a placa Y-SUS e as tensões voltaram na Z-SUS e o televisor ligou perfeitamente, outra dica importante, descarregue os capacitores ou espere por 30 minutos antes de trocar placas, principalmente a placa Y-SUS , porque troca-la de imediato apos desligar o televisor ao conectar os pinos da Z-SUS para Y-SUS fecha curto de imediato no VS de 206v da Y-SUS queimando a placa novamente...

OBS- resumindo a placa Y-SUS com defeito ( falta de tensão negativa Y-OUT -190v) não envia comando para a placa T-CON (não acende o léd verde) que por sua vez nao envia o comando para X buffer e na sequencia não habilita o restante das tensões na placa Z-SUS de 17v e 106v vzb ...

Voltar ao Topo Ir em baixo

avatar

Mensagem em Qui Jun 02, 2016 8:49 pm por MAURICIO CAVALCANTE

Olá amigos, estou com um problema com a tv lg 50pn4500. Ela veio sem som e imagem. Troquei a zsus e ysus, porém, nao apareceu imagem. tem som, a luz da placa controle oscila,mas nada de imagem. notei que na tela, embora esteja toda preta, aparece pontos coloridos brilhantes. Medindo Y-OUT na ysus, notei que oscila e não estabiliza em sua tensão, algo que seria em torno -190v. A placa ZSUS esta com todas as tensões normais... Alguém tem algo a dizer para que eu possa resolver o mesmo? Obrigado!

Voltar ao Topo Ir em baixo

avatar

Mensagem em Ter Jul 05, 2016 10:26 pm por fernandosas

Olá! Amigos.
Estou com uma Tv desse mesmo modelo, porém, quando liga, aparece na tela azul, vermelho, verde e branco, aí some e entra a imagem normal, e assim fica oscilando. Quero uma ajuda sobre o que pode ser a fonte do problema. Obrigado!

Voltar ao Topo Ir em baixo

Mensagem  por Conteúdo patrocinado

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum